آموزش مقدماتی پریمیر پرو (Premiere Pro) premiere pro for beginners

ویدیوهای پیش نمایش : پیش نمایش

به دوره آموزش مقدماتی پریمیر پرو (Premiere Pro) خوش آمدید. در این دوره شما بسیاری از بخش های مهم نرم افزار پریمیر پرو را یاد می گیرید.

من مهران موسوی هستم مدرس شما و در این دوره هر آنچه که برای شروع کار با نرم افزار پریمیر پرو باید بدانید را به شما آموزش می دهم.

حتی اگر برای اولین بار این نرم افزار را نصب کرده اید و تابحال با آن کار نکرده اید، با این دوره به راحتی پریمیر پرو را یاد می گیرید.

فصل 1 : شروع دوره آموزش مقدماتی پریمیر پرو

آموزش پریمیر پرو premiere pro

در این فصل ابتدا توضیح کوتاهی در رابطه با دوره می دهم و کار خود را با ساخت اولین پروژه در نرم افزار پریمیر پرو شروع می کنیم و محیط کار این نرم افزار را به شما توضیح می دهم.

سپس فایل های مختلف را وارد این نرم افزار می کنیم تا در فصل های بعدی از آن ها استفاده کنیم. به شما نشان می دهم که چطور پروژه های خود را ذخیره کنید و مجددا از آن ها استفاده کنید.

فصل 2 : ویرایش ویدیو در پریمیر پرو

آموزش ویرایش ویدیو در پریمیر پرو

در این فصل کار اصلی در نرم افزار پریمیر که ویرایش ویدیو است را با هم شروع می کنیم و به شما نشان می دهم که چطور فیلم ها و فایل های وارد کرده در نرم افزار را به پنل تایم لاین انتقال دهید و ویرایش کنید.

در این بخش با مفهوم سکوئنس (Sequence) آشنا می شوید و نحوه ساخت و انجام تنظیمات آن را یاد می گیرید.

همچنین کات و تریم کردن ویدیو ها را کار می کنیم و به شما نشان می دهم که چطور سایز ویدیو و تصاویر را تغییر دهید و در مکان های مختلف صفحه ویدیو قرار دهید.

فصل 3 : ابزار های پریمیر و کلید های میانبر

آموزش ابزار های پریمیر

در این فصل تمام ابزار های پریمیر پرو را بررسی می کنیم و کارکرد هر کدام را به شما توضیح می دهم. در ویدیو هایی مجزا ابزار های مختلف را فعال می کنیم و با آن ها کار می کنیم.

ابزار های پریمیر Selection, Track Select, Hand, Zoom, Ripple Edit, Rolling Edit, Rate Strech, Razor, Slip, Slide, Pen, Rectangle, Ellipse, Type می باشند.

همچنین در پایان این فصل کلید های میانبر این ابزار ها و کلید های میانبر کاربردی پنل تایم لاین را بررسی می کنیم.

فصل 4 : ترانزیشن های پریمیر پرو (Transitions)

آموزش ترانزیشن های پریمیر

در پریمیر شما می توانید بین ویدیو و فایل های صوتی افکت های مختلف قرار دهید تا از ویدیویی به ویدیو دیگر بروید. این نرم افزار خود دارای ترانزیشن های مختلف است که در این فصل هم برای فایل های تصویری و هم برای فایل ها صوتی استفاده خواهیم کرد.

همچنین نحوه کار ترانزیشن و شخصی سازی را به شما توضیح می دهم تا در استفاده از آن ها به هیچ مشکلی بر نخورید.

فصل 5 : کپشن، عناوین و زیرنویس ها

آموزش کپشن تایتل و زیرنویس در پریمیر

در این فصل به ویدیو خود متن اضافه می کنیم و شروع به شخصی سازی هر یک از این متن ها می کنیم. ما می توانیم با فونت های مختلف و رنگبندی دلخواه، هر نوع استایلی که مدنظر داریم را برای متن های خود ایجاد کنیم.

در این بخش هم روش قدیمی و هم روش جدید قرار دادن متن بروی ویدیو ها و تصاویر را بررسی می کنیم و بطور کامل به شما نشان می دهم که چطور با هر دو روش کار کنید.

همچنین برای یک ویدیو نمونه زیرنویس می سازیم و با تمام گزینه های پنل زیرنویس یا Captions کار می کنیم.

فصل 6 : موشن گرافیک در پریمیر پرو

آموزش موشن گرافیک پریمیر پرو

در پریمیر هم می توانید موشن کار کنید! اما بصورت ساده تر نسبت به افتر افکت!

در پریمیر امکان ساخت کی فریم و متحرک سازی فایل ها بروی صفحه وجود دارد و این بخش را بطور کامل برای شما توضیح می دهم تا هم به متن ها، تصاویر، ویدیو ها، لوگو و ... انیمیشن بدید و هم سرعت حرکت این انیمیشن هارا تنظیم کنید.

در این فصل به زبان ساده مفهوم کی فریم (Keyframe) را یاد می گیرید.

فصل 7 : کار با صدا در پریمیر پرو

آموزش کار با صدا در پریمیر

در پریمیر پنل ها و گزینه های مختلفی برای فایل های صوتی وجود دارد و شما می توانید فایل های صوتی یا صدای ویدیو ها را ویرایش کنید. ما در این فصل بروی این قسمت پریمیر تمرکز می کنیم.

شما را با پنل ها و گزینه های مخصوص صدا آشنا می کنم و به شما آموزش می دهم که چطور بلندی صدا را برای ویدیو خود تنظیم کنید و برای صدا نیز کی فریم بسازید.

سپس به حذف صدای نویز پس زمینه می پردازیم و آسان ترین روش برای حذف نویز های موجود در صدا را به شما نشان می دهم.

فصل 8 : کار با رنگ ها و اصلاح رنگ ویدیو در پریمیر پرو

آموزش رنگ در پریمیر

در این فصل به بخش رنگ ها (Color) در پریمیر می رویم و به شما آموزش می دهم که چطور رنگ ویدیو خود را تغییر دهید. پریمیر دارای بخشی به نام Color است که در این فصل مفاهیم مبتدی آن قسمت را بررسی می کنیم.

محیط کاری رنگ پریمیر پرو دارای پنل های مختلفی است که هر از آن ها را توضیح می دهم. پنل Lumetri Color که تمام تنظیمات رنگ در آن قرار دارد شامل بخش های Basic Correction, Creative, Curves, Color Wheels, HSL Secondary, Vignettes می شود و ما با تمام این بخش ها کار می کنیم.

همچنین به شما آموزش می دهم که چطور از Adjustment Layer برای افکت دهی استفاده کنید.

فصل 9 : کار با ماسک ها در پریمیر (Mask)

آموزش ماسک پریمیر

مانند سایر نرم افزار های ادوبی در پریمیر نیز می توانید از ماسک ها استفاده کنید. در این فصل مفهوم ماسک و نحوه کار با آن در پریمیر را به شما آموزش می دهم.

ما تمام گزینه های ماسک در پنل Effect Control را بررسی می کنیم و از طریق مسیر ماسک (Mask Path) استفاده می کنیم تا حرکات و موشن ویدیو ها را بصورت خودکار دنبال کنیم (Mask Tracking).

فصل 10 : خروجی گرفتن از پروژه در پریمیر پرو

آموزش خروجی گرفتن در پریمیر

حال که کار با پریمیر پرو را یاد گرفته اید وقت آن است که خروجی گرفتن را نیز یاد بگیرید. در فصل آخر روش های خروجی گرفتن در پریمیر را به شما نشان می دهم تا ویدیو خود را با هر فرمتی که می خواهید تنظیم و ذخیره کنید.

تمام بخش های مهم پنجره خروجی Media پریمیر پرو را به شما توضیح می دهم تا خود قادر به تنظیم فایل خروجی خود باشید. در این فصل با استفاده از نرم افزار های Premiere Pro و Media Encoder خروجی های خود را می گیریم.

همچنین به شما نشان می دهم که چطور از تنظیمات خود یک پریست (Preset) بسازید تا همیشه بتوانید از آن استفاده کنید.

فایل های دوره

پس از ثبت نام در این دوره، فایل های دوره را از همین صفحه دانلود کنید. من تمام فایل هایی که برای انجام آموزش های این دوره لازم دارید را برای شما قرار داده ام.

پرسش و پاسخ

هر سوالی که در رابطه با این دوره و آموزش های این دوره دارید را می توانید از بخش "پرسش و پاسخ" همین صفحه بپرسید. کاربران این دوره می توانند در گفتگو های ایجاد شده در این بخش شرکت کنند.

در این دوره یاد می گیرید :
  • محیط کار پریمیر پرو
  • وارد کردن فایل به نرم افزار و مرتب سازی
  • ساخت پروژه جدید
  • ذخیره و باز کردن پروژه ها
  • مفهوم و ساخت Sequence
  • کار با پنل تایم لاین (Timeline)
  • ویرایش ویدیو
  • برش و تریم ویدیو ها
  • تغییر اندازه و موقعیت ویدیو ها
  • افزایش یا کاهش سرعت ویدیو
  • برعکس کردن ویدیو (Reverse)
  • کار با تمامی ابزار های پریمیر
  • ترانزیشن های ویدیو و صدا
  • نحوه کار ترانزیشن
  • شخصی سازی ترانزیشن ها
  • ایجاد متن به روش های Legacy Title و Type Tool
  • ساخت زیرنویس
  • ساخت لیست اسامی آخر فیلم
  • موشن گرافیک در پریمیر
  • کار با پنل Effect Control
  • مفهوم و ساخت کی فریم (Keyframes)
  • ساخت واترمارک متحرک
  • تنظیم بلندی صدا
  • حذف نویز صدا
  • روش های حذف صدا از ویدیو
  • کار با محیط کاری Color و پنل های آن
  • کار با ماسک
  • خروجی گرفتن
  • ساخت Preset از تنظیمات خروجی
پیش نیازها :
  • نرم افزار ادوبی پریمیر پرو (Adobe Premiere Pro CC)

    جهت مشاهده ویدیوها روی عنوان درس ها کلیک کنید

    باز کردن / بستن تمام فصل ها 10 فصل
  • شروع کار

    00:13:08
  • ویرایش ویدیو ها

    00:33:12
    • 6. مفهوم و ساخت Sequence 06:43 برای تماشای این ویدیو وارد حساب کاربری خود شوید
    • 7. پنل تایم لاین 14:42 برای تماشای این ویدیو وارد حساب کاربری خود شوید
    • 8. برش و تریم ویدیو 03:06 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 9. تغییر اندازه و موقعیت ویدیو 04:01 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 10. پروژه : تغییر سرعت ویدیو (تند کردن و اسلوموشن) 04:00 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 11. پروژه : برعکس کردن یک ویدیو 00:40 برای تماشای این ویدیو در دوره ثبت نام کنید
  • ابزار ها و کلید های میانبر

    00:13:03
    • 12. ابزار های Selection, Track Select, Hand و Zoom 03:25 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 13. ابزار های Ripple, Rolling و Rate Stretch 02:54 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 14. ابزار های Razor, Slip و Slide 03:21 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 15. ابزار های Pen, Rectangle و Ellipse 02:17 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 16. کلید های میانبر کاربردی 01:06 برای تماشای این ویدیو در دوره ثبت نام کنید
  • ترانزیشن ها

    00:13:51
    • 17. ترانزیشن های ویدیو 03:27 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 18. ترانزیشن های صدا 02:43 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 19. نحوه کار ترانزیشن ها 05:14 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 20. شخصی سازی ترانزیشن ها 02:27 برای تماشای این ویدیو در دوره ثبت نام کنید
  • عناوین و زیرنویس

    00:24:43
    • 21. ایجاد متن (Legacy Title) 04:29 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 22. ایجاد متن (Type Tool) 07:20 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 23. ایجاد زمینه برای متن 02:07 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 24. ساخت زیرنویس 08:48 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 25. پروژه : ساخت لیست اسامی آخر فیلم 01:59 برای تماشای این ویدیو در دوره ثبت نام کنید
  • موشن گرافیک

    00:21:48
    • 26. پنل Effect Control 05:06 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 27. کی فریم ها 07:24 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 28. تنظیم سرعت کی فریم ها 03:26 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 29. پروژه : ساخت واترمارک متحرک 04:06 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 30. پروژه : کپی کردن افکت ها 01:46 برای تماشای این ویدیو در دوره ثبت نام کنید
  • کار با صدا

    00:13:22
    • 31. تنظیم بلندی صدا و ساخت کی فریم 06:37 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 32. حذف نویز صدا 05:01 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 33. پروژه : روش های حذف صدا از ویدیو 01:44 برای تماشای این ویدیو در دوره ثبت نام کنید
  • کار با رنگ ها

    00:41:49
    • 34. پریست های رنگ 03:46 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 35. محیط کار Color 02:02 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 36. تنظیمات Basic Correction 06:00 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 37. تنظیمات Creative 04:50 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 38. تنظیمات Curves 09:41 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 39. تنظیمات Color Wheels 02:08 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 40. تنظیمات HSL Secondary 03:50 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 41. تنظیمات Vignettes 02:09 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 42. استفاده از Adjustment Layer 07:23 برای تماشای این ویدیو در دوره ثبت نام کنید
  • ماسک

    00:08:29
    • 43. ماسک چیست؟ 01:38 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 44. تنظیمات ماسک 02:28 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 45. تنظیمات Mask Path 02:06 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 46. تنظیمات Mask Path Tracking 02:17 برای تماشای این ویدیو در دوره ثبت نام کنید
  • خروجی گرفتن

    00:20:26
    • 47. خروجی گرفتن 14:46 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 48. خروجی گرفتن با Media Encoder 03:31 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 49. ساخت Preset از تنظیمات خروجی 01:36 برای تماشای این ویدیو در دوره ثبت نام کنید
    • 50. نقد دوره 00:33 برای تماشای این ویدیو در دوره ثبت نام کنید
  1. فرشاد صلاحی فرشاد صلاحی 10 خرداد 1399

    سلام دوست عزیز.دوره خوبیه خیلی ساده و روان بیان میکنید ولی بنظرم کامل نیست چون پرمیر فوت وفن های زیادی داره.بازم ممنون از اموزشهای شما من خیلی از سبک اموزش شما خوشم میاد.

  2. مریم جعفری مریم جعفری 06 خرداد 1399

    سلام آقای موسوی، ضمن تشکر و قدردانی به خاطر بیان خوبتون،خواستم درخواست کنم که دوره متوسطه و حرفه ای پریمیر رو هم در سایت قرار بدید ... من دوره های زیادی رو از سایت شما تهیه کردم و به بیان شما عادت کردم و هیچ آموزش دیگه ای اینطور نمیتونه برام مفید باشه... خیلی نیاز دارم به ادامه این دوره ،اون هم با بیان شما

  3. امیرحسین احمدی امیرحسین احمدی 31 فروردین 1399

    خیلی خوب بود منتظر دوره های متوسط و پیشرفته هستیم

  4. س محبوب س محبوب 27 فروردین 1399

    بسبار عالی هست اموزشهاتون ، غیرخسته کننده ، کامل ، و بسیار روان و ساده توضیح میدید
    درخواستم اینه که برای دوره حرفه ای تر پریمیر آموزش انواع روتوش صورت در ویدئوها رو هم جا بدید.
    من ابتدا دوره افترافکت رو ثبت نام کردم و بعد پریمیر و از هر دو راضی بودم متشکر

  5. فرجی فرجی 19 فروردین 1399

    با سلام عرض ادب
    من از دوره ی آموزش پریمیر کاملا راضی هستم عالی بود
    آموزش های زیادی را از اینترنت دیده ام خودم معلم هستم کمتر بخوبی شما کاربردی توضیح داده اند بعضی ها بیشتر حرف می زنند کمتر انجام می دهند به این خاطر هم منتظر دوره ی پیشرفته ادوب پریمیر شما هستم
    با تشکر موفق و پیروز باشد

  6. علی اثباتی علی اثباتی 07 اسفند 1398

    سلام
    واقعا رضی بودم و به شدت منتظر دوره سطح متوسط هستم

  7. علیرضا علیزاده علیرضا علیزاده 02 بهمن 1398

    سلام ممنون از آموزش خوبتون لطفا سطح متوسط هم بزارید

  8. پژمان مکاری پژمان مکاری 17 تیر 1398

    بطور خلاصه نظر من در مورد این دوره : به زبان ساده ریز ترین مطالب بصورت قابل فهم توضیح داده شده است . برای کسانی که تا حالا با این نرم افزار کار نکردن خیلی راحت هست و البته نکاتی هم ذکر می شه که برای افراد آشنا به نرم افزار جدید هستش.

  9. امیر سالار حسینی فرد امیر سالار حسینی فرد 28 اردیبهشت 1398

    خیلی خوبه ممنونم آقای موسوی.
    این بهترین سایت آموزشی هست و من از همه نرم افزار ها یک تا دوتا برداشتم

  10. علیرضا انصاری علیرضا انصاری 27 اردیبهشت 1398

    سلام
    من یه تدوینگر تقریبا بی خیال بودم و آرزوم بود که پریمیر رو یاد بگیرم
    قبلش با خیلی از نرم افزار ها مثل magic یا movie maker کار کرده بودم . حتی با کمتازیا . ولی نمی تونستم با پریمیر رابطه خوبی داشته باشم . ولی با این دوره کارم راه افتاد . دستتون درد نکنه .
    ولی بگم توی شماره گذاری فیلم ها اشتباه کردین . فک کنم از شماره 31 . اگه درست یادم باشه .
    ولی در کل عالی بود .
    اونایی که دنبال یه همچین چیزی هستن بهتر از این پیدا نمی کنن .

  11. مهرداد مهرداد 26 فروردین 1398

    مرسی آقا مهران
    همه چیز خوب و عالی بود! محتوا، سرعت ارائه و کیفیت
    تشکر میکنم بابت زحماتتون

این بخش بطور موقت غیرفعال است.
بزودی بخش پرسش و پاسخ با امکانات بیشتر راه اندازی خواهد شد.

  • محمد مهدی سلمانی

    افکت شلیک

    3 پاسخ 11 ماه قبل
    • محمد مهدی سلمانی

      سلام
      میشه با پریمیر افکت شعله اصلحه رو گذاشت روی فیلم؟

    • مهران موسوی مهران موسوی (11 ماه قبل)

      سلام
      بله میشه ولی افکت های این شکلی معمولا با افتر افکت کار میشه چون آسون تره.
      می تونید بصورت بکگراند سبز این افکت رو پیدا کنید قرار بدید یا از تصاویر بدون زمینه بصورت فریم به فریم روی ویدیو قرار بدید.

    • محمد مهدی سلمانی (10 ماه قبل)

      آموزش پریمیر سطح متوسطو نمیزارید؟

    • مهران موسوی مهران موسوی (10 ماه قبل)

      در برنامه کاریمون قرار داره و منتشر خواهد شد.

  • محمد مهدی سلمانی

    موسیقی

    1 پاسخ 11 ماه قبل
    • محمد مهدی سلمانی

      موسیقی معرفی این دوره اسمشو میشه بگید

    • مهران موسوی مهران موسوی (11 ماه قبل)

      سلام
      یکی از موسیقی های Liqwyd بود فکر می کنم.
      این کلمه رو گوگل جستجو بفرمایید صفحه شخصیشون میاد.

  • محمد مهدی سلمانی

    سایت برای کمک به ادیت

    1 پاسخ 11 ماه قبل
    • محمد مهدی سلمانی

      سلام شما سایتی میشناسید که بشه ازش موسیقی ها یا ویدیو هایی مناسب برای ادیت داشته باشه مخصوصا موسیقی

    • مهران موسوی مهران موسوی (11 ماه قبل)

      سلام
      عبارت های "Free video stock" و "Free music stock" رو در گوگل جستجو کنید. سایت های Youtube و Soundcloud هم می تونید فایل های رایگان زیادی پیدا کنید.

  • پژمان مکاری

    تایپ فارسی

    5 پاسخ 12 ماه قبل
    • پژمان مکاری

      سلام جناب موسوی
      کلمات فارسی من جدا از هم و بر عکس تایپ میشه . مشکل از کجاست . قبلا بابت ویدئو های آموزشی آموزنده تون تشکر می کنم

    • مهران موسوی مهران موسوی (12 ماه قبل)

      سلام.
      خواهش می کنم.
      مراحل زیر رو دنبال کنید :
      از منوی Edit، زیرمنوی Preferences بخش Graphics در کادر Text Engine، گزینه South Asian and Middle Eastern رو انتخاب کنید.
      این پنجره رو OK بزنید و بعد می تونید به راحتی با ابزار Type فارسی بنویسید.

    • پژمان مکاری (12 ماه قبل)

      سلام انجام دادم نشد

    • پژمان مکاری (12 ماه قبل)

      مثلا اگر بخوام امین رو تایپ کنم اینجوری تایپ می شود ( ن ی م ا )

    • مهران موسوی مهران موسوی (12 ماه قبل)

      سلام
      بله بطور پیشفرض نوشته های فارسی به همین صورتی که مثال زدید نمایش داده میشه.
      اما با انجام مراحلی که گفتم باید درست بشه!
      1- یک بار مراحل رو انجام بدید، نرم افزار رو ببندید و دوباره باز کنید.
      2- به همون قسمت برید و مطمئن بشید همچنان South Asian and Middle Eastern فعال هست.
      3- تایپ فارسی رو تست کنید.
      * اگه همچنان مشکل وجود داره. مطمئن بشید از فونتی استفاده می کنید که از فارسی پشتیبانی می کنه.
      وقتی متن رو نوشتید، فونت رو به Tahoma یا Arial برای تست تغییر بدید.

    • مهران موسوی مهران موسوی (12 ماه قبل)

      برای تغییر فونت یک متن نوشته شده از قبل هم باید قسمتی از متن رو که می خواید تغییر بدید انتخاب کنید و بعد فونتش رو عوض کنید.

  • مهرداد

    فایل خروجی

    3 پاسخ 1 سال قبل
    • مهرداد

      سلام و وقت بخیر
      چطور بعد از ساخت یک متن و لوگو متحرک خروجی بگیریم تا از آن در ساخت ویدئوها استفاده کنیم؟

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      یا می تونید با فرمت اصلی پریمیر ذخیره کنید و در سایر پروژه هاتون استفاده کنید. یا بصوتر RGB + Alpha خروجی بگیرید تا ویدیوتون بدون زمینه ذخیره بشه.

    • مهرداد (1 سال قبل)

      ممنون از راهنماییتون
      rgb+ alpha به چه شکل هست؟ بیشتر راهنمایی میکنید!

    • مهران موسوی مهران موسوی (1 سال قبل)

      خواهش می کنم.
      فقط بعضی از کدک ها از این قابلیت پشتیبانی می کنند. باید مطمئن بشید که تعداد بیت رو روی 32 (ِDepth) قرار دادید.

  • مهرداد

    استفاده از gif

    1 پاسخ 1 سال قبل
    • مهرداد

      سلام و وقت بخیر
      چطور میتونم برای ساخت چنین نمونه ای که لینک رو براتون میزارم از فایل گیف استفاده کنم؟
      و زمانی که بک گراند سفید داره، چطور باید بک گراندش رو حذف کنم
      https://ufile.io/htoaaxil
      تشکر

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      فایل های گیف رو هم مثل سایر فایل ها می تونید وارد نرم افزار کنید و هیچ فرقی نمی کنه.
      می تونید تصاویر گیف رو بدون بکگراند ذخیره کنید، یا از روش های حذف پرده سبز برای حذف رنگ سفید استفاده کنید.

  • مهرداد

    غیرفعال بودن legacy title tools

    1 پاسخ 1 سال قبل
    • مهرداد

      سلام
      گزینه ی بالا و سایر گزینه ها برای تایتل غیر فعال هست.علت چیه؟

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      یک پرونده و Sequence جدید درست کنید و مطمئن بشید که Sequence رو باز کردید.
      بعد از منو File، بخش New گزینه Legacy Title رو بزنید.
      روش بهتر برای درج متن، استفاده از ابزار Type هست.

  • مهرداد

    تایپ فارسی

    1 پاسخ 1 سال قبل
    • مهرداد

      سلام
      وقتی میخوام فارسی تایپ کنم، فارسی مینویسه اما برعکس، مثلا روباه رو بصورت ه ا ب و ر مینویسه.

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      برای فارسی نویسی در پریمیر کافیه از منوی Edit، زیرمنوی Preferences بخش Graphics در کادر Text Engine، گزینه South Asian and Middle Eastern رو انتخاب کنید.
      این پنجره رو OK بزنید و بعد می تونید به راحتی با ابزار Type فارسی بنویسید.

  • مهرداد

    برش دادن ویدئو

    1 پاسخ 1 سال قبل
    • مهرداد

      با سلام و خسته نباشید
      چطور میشه ویدئوها رو به اندازه دلخواه برش داد، البته منظورم تغییر سایز یا اسکیل نیست، منظورم از برش یعنی قسمت هایی از ویدئو رو کات کنیم
      ممنون از راهنماییتون

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      1- توی پنل Effects عبارت Crop رو جستجو کنید.
      2- افکت Crop رو بکشید و روی ویدیو خودتون در پنل تایم لاین قرار بدید
      3- از بخش Effect Controls می تونید تنظیمات این افکت رو انجام بدید

  • مهرداد

    گیر کردن ویدئو

    1 پاسخ 1 سال قبل
    • مهرداد

      سلام و وقت بخیر
      چرا وقتی یه کلیپ رو به پروژه ای اضافه میکنم اونم کلیپ یمقدار گیر میکنه موقع پخش شدن

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      سرعت کار نرم افزار و پخش پیش نمایش به سیستمتون بستگی داره. ممکنه فضای رم کافی نباشه یا پردازنده قوی ای نداشته باشید.
      سعی کنید هنگام کار با پریمیر، سایر نرم افزار هارو ببندید.
      همچنین از بخش Edit > Preferences > Memory فضای بیشتری از رم رو به نرم افزار اختصاصی بدید.

  • مهرداد

    زوم کردن بر روی عکس

    1 پاسخ 1 سال قبل
    • مهرداد

      سلام و وقت بخیر
      برای زوم کردن روی یک عکس با استفاده از کی فریم، طبق اصول انجام میدم، عکس رو انتخاب میکنم، پنل افکت کنترول دوتا کی فریم انتخاب میکنم با دو اسکیل مختلف اما تغییرات اعمال نمیشه، در صورتی که همین کار رو برای گزینه پوزیشن اجام میدم تغییرات اعمال میشه.
      دلیلش چیه؟ ممنون

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      روی کلیپ/تصویر در تایم لاین کلیک راست کنید و گزینه Nest رو بزنید. مجددا کلی فریم هارو تنظیم کنید ممکنه درست بشه.

  • مهرداد

    نحوه ایجاد قاب

    1 پاسخ 1 سال قبل
    • مهرداد

      سلام و وقت بخیر
      چطور میتونم یه ویدئو رو داخل یه قاب کوچک تر از کادر اصلی قرار بدم؟ مثلا ویدئوی اصلی در قاب عکس گرافیکی یک تلوزیون در کادر اصلی پخش بشه

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      کافیه از پنل Effect Controls اندازه و موقعیت ویدیو رو با Scale و Position تنظیم کنید.
      می تونید ویدیو رو روی تصویر مد نظرتون قرار بدید یا تصویر قاب رو بصورت PNG روی ویدیو بزارید.

  • مهرداد

    افکت شماره

    3 پاسخ 1 سال قبل
    • مهرداد

      سلام و وقت بخیر
      افکت های شماره رو چطور میتونم تهیه و استفاده کنم.
      منلا زمانی که میخوایم ویدئویی بسازیم و در ویدئو سه مورد از چیزی رو بررسی کنیم و برای این منظور باید از شماره استفاده کنیم. مثلا شماره 1: فلان موضوع رو توضیح میدیم.
      تونستم منظورم رو منتقل کنم؟

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      با ابزار Type می تونید روی صفحه هر عددی رو بنویسید.
      از ابزار Rectangle/Ellipse هم برای ساخت زمینه استفاده کنید.

    • مهرداد (1 سال قبل)

      درسته، میشه ساخت، اما انواع مختلفی هم بصورت آماده هست.
      من این نوع منظور هست

    • مهران موسوی مهران موسوی (1 سال قبل)

      وب سایت ما آموزشی هست و فایل های اماده برای دانلود قرار نمیدیم.
      نحوه متحرک سازی و کار با ابزار ها داخل این دوره آموزش داده شده. با شکل و متن + کی فریم می تونید هر نوع طرحی رو ایجاد کنید.
      برای یافتن فایل های آماده باید در سایر وب سایت ها جستجو کنید.

  • مهرداد

    دانلود ترانزیشن

    4 پاسخ 1 سال قبل
    • مهرداد

      سلام
      وقت بخیر
      چطور میتونم ترانزیشن های گرافیکی رنگ رو رایگان دانلود کنم و چطور باید از اونها در نرم افزار استفاده کنم؟
      تشکر

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      اگه منظورتون Preset های بخش Color هست می تونید خیلی راحت عبارت "Free premiere LUTs" رو جستجو کنید و سایت های زیادی هست که بصورت رایگان امکان دانلود رو به شما میدن.
      از بخش Color نرم افزار پریمیر، پنل Lumetri Color و گزینه Basic Correction یا Creative می تونید با باز کردن نوار های Look یا Input LUT گزینه Browse/Custom رو بزنید و از سیستمتون فایلی که دانلود کردید رو به نرم افزار اضافه کنید.

      اگه منظورتون Transition Effects بین ویدیو ها هست، می تونید روی تب/عنوان پنل Effects کلیک راست کنید و گزینه Import Presets رو بزنید.

    • مهرداد (1 سال قبل)

      بله منظورم Transition Effects هست، فرمت فایل ها MOGRT هست و زمانی که فولدر مورد نظر رو انتخاب میکنم فایلی رو نشون نمیده برای ایمپورت، دلیلش چیه؟

    • مهران موسوی مهران موسوی (1 سال قبل)

      فرمت MOGRT، فرمت موشن گرافیک هست و باید به پنل Essential Graphics اضافه باشه. پایین این پنل می تونید آیکون + رو برای اضافه کردن فایل مشاهده کنید.

    • مهرداد (1 سال قبل)

      تشکر

  • رضا قاسم پور

    افت کیفیت

    1 پاسخ 1 سال قبل
    • رضا قاسم پور

      سلام بنده در پریمیر فتو کلیپ می سازم ولی بعضی از تصاویر با افت کیفیت بسیار بالا مشاهده میشه چیکار کنم
      البته یه عذرخواهی بابت پرسیدن سوالات زیاد بدهکارم به شما

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      خواهش می کنم، مشکلی نداره هر سوالی دارید می تونید بپرسید.
      افکت کیفیت چند دلیل میتونه داشته باشه.
      - ممکنه تصاویر سایز کوچک وارد کرده باشید و Scale رو برده باشید بالا که به اندازه رزولیشن ویدیو در بیاد.
      - ممکنه هنگام خروجی گرفتن فرمت مناسبی انتخاب نکرده باشید.
      - ممکنه Bitrate رو برای خروجیتون خیلی پایین در نظر گرفته باشید.

  • رضا قاسم پور

    ساخت تایتل

    6 پاسخ 1 سال قبل
    • رضا قاسم پور

      سلام .. میشه بفرمایید چطوری دور تایتل ساخته شده نوربزنم یعنی کادر دور تایتل مثل چراغبانی باشه عینه مغازه ها که دور نوشته هاشون روی شیشه چراغ هس و چشمک میزنه .. اخه من تو اینستاگرام میبینم و ازشون پرسیدم ولی جوابی ندادن

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      لطفا یک نمونه تصویر (بصورت لینک) ارسال بفرمایید مشاهده کنم.

    • رضا قاسم پور (1 سال قبل)

      https://www.instagram.com/p/Bm9DPfKFTEh/ اینم لینک
      تایتل اینطوری میخواستم

    • مهران موسوی مهران موسوی (1 سال قبل)

      اگر قسمت وسط این ویدیو منظورتون هست. توی افتر افکت خیلی راحت تره انجام این کار ولی می تونید با پریمیر هم درستش کنید.

      فقط کافیه شکل یا متنتون رو انتخاب کردید، در پنجره Effect Controls بخش Appearance گزینه Shadow (به معنی سایه) رو فعال کنید. رنگ دلخواه رو وارید کنید و تنظیمات پایینش رو که انجام بدید می تونید به شکل دلخواه در بیارید و میزان روشناییش رو تنظیم کنید.

      یک سایه رنگی به شکل نور مانند نمونه ای که ارسال کردید دیده میشه. برای انیمیشنش هم اگر فصل "موشن گرافیک" همین دوره رو مشاهده کرده باشید، می تونید کی فریم بسازید و رنگ های مختلف رو به عنوان سایه/نور برای متن یا شکلتون قرار بدید.

      روش دیگر هم این هست که از پنل Effects، افکت های Drop Shadow و Gradient رو برای متن/شکل اضافه کنید.

    • رضا قاسم پور (1 سال قبل)

      مرسی

    • رضا قاسم پور (1 سال قبل)

      سلام چجوری تو پریمیر فارسی بنویسم از اینترنت یه فیلمی بود دیدم و انجام دادم از قسمت گرافیگ ولی به صورت مربع مینوسه فارسی رو

    • مهران موسوی مهران موسوی (1 سال قبل)

      سلام
      لطفا برای هر سوال، یک گفتگوی جدید با عنوان مرتبط ایجاد کنید.
      برای فارسی نویسی در پریمیر کافیه از منوی Edit، زیرمنوی Preferences بخش Graphics در کادر Text Engine، گزینه South Asian and Middle Eastern رو انتخاب کنید.
      این پنجره رو OK بزنید و بعد می تونید به راحتی با ابزار Type فارسی بنویسید.
      اگر همچنان حروف بصورت مربع توخالی نمایش داده میشد، فونت نوشته خودتون رو به فونتی تغییر بدید که از حروف فارسی پشتیبانی کنه.